skip to Main Content

Cybersecurity, Zoom has a number of medium severity vulnerabilities

Zoom has a number of medium severity vulnerabilities. The CERT-In: They are linked to Improper Access Control and allow a remote attacker to access meetings in stealth

Zoom has a number of medium severity vulnerabilities (CVE-2022-28760, CVE-2022-28759 and CVE-2022-28758, Improper Access Control), which can be exploited by a remote attacker to join ongoing meetings without being visible to participants and to steal content. The cybersecurity experts of CERT-In (India) denounce this. The platform is aware of the flaws and has issued a warning in recent days, in which it is communicated that these involve all versions of the platform prior to 4.8.20220815.130. Therefore, it is recommended that you update Zoom to the latest version as soon as possible.

Back To Top