skip to Main Content

Cybersecurity, the WordPress Starter Template plugin has a flaw

Wordfence: Do it in the WordPress Starter Template plugin. The vulnerability allows Contributor level users to completely overwrite any page on the site with malicious JavaScript

New vulnerability in a WordPress plugin: this time it’s Starter Templates – Elementor, Gutenberg & Beaver Builder Templates. Versions 2.7.0 and earlier contain a flaw that allows Contributor level users to completely overwrite any page on the site with malicious JavaScript. It has been denounced by the Wordfence cybersecurity experts. In addition, the plugin is installed on over a million sites, which take advantage of the blogging platform. The bugs have been fixed by version 2.7.1 of the software. The researchers recommend installing the latest release of the plugin immediately: 2.7.5, which also solves other problems.

Back To Top