skip to Main Content

Cybersecurity, new severe RCE vulnerability on WebLogic Server

Oracle unveils a new severe RCE vulnerability on WebLogic Server: the CVE-2020-14750. It is remotely exploitable without authentication, letting remote attacker to take control of an affected system

New remote code execution vulnerability on WebLogic Server: the CVE-2020-14750. It has been denounced by Oracle in a cybersecurity alert. It is remotely exploitable without authentication, i.e., may be exploited over a network without the need for a username and password, letting a remote attacker to take control of an affected system. Due to the severity of this flaew and the publication of exploit code on various sites, the company strongly recommends that customers apply the updates provided by this Security Alert as soon as possible. The affected versions are: 10.3.6.0.0, 12.1.3.0.0, 12.2.1.3.0, 12.2.1.4.0, 14.1.1.0.0.

Back To Top