skip to Main Content

Cybercrime, the VMware vCenter Servers are under attack

The VMware vCenter Servers are under attack. The critical vulnerability (CVE-2021-22005) is actively exploited by cybercrime actors to hit organizations worldwide. Install the patch now!

Cybercrime actors are actively exploiting the VMware vCenter Server critical vulnerability (CVE-2021-22005) to launch waves of cyber-attacks. It has been denounced by many cybersecurity experts and confirmed by the developer. In particular, the aggressions use the remote code execution (RCE) technique and different ports. It’s imperative to install the patch that will solves the flaw as soon as possible. Today, there are almost 10,000 machines exposed worldwide. Furthermore, some of them are linked to critical infrastructure organizations.

Back To Top